Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

Do I have to change a setting in BitComet for FlashGot to work with it?


Recommended Posts

Well I am just wondering if someone knows how to fix this. Im using the latest BitComet 1.17. At the install I choosed NOT to install FlashGot (becouse I already have it installed in my firefox, becouse I use other download managers) and becouse of this I also choose NOT to replace FlashGot with the new addition to BitComet.

And all went smoothly, and flashgot I have installed (latest version) detects bitcomet properly in its preferences.

However when I try use flashgot to send the file link over to bitcomet it simply wont take it.

It regards all link I have tried. Both direct links, and more complex links.

If I paste the various liks directly into BitComet - it works.

If I install the IE integration, then in IE i can right click -> download with bitcomet - it works

If I use flashgot from firefox - Bitcomet is started, but the http/ftp download prompt is not shown and nothing happens. If bitcomet is already running, nothing simply happens.

All other download managers I have, works with flashgot. (getright, orbit, star downloader)

Ive tried everything now, assuming it is flashgots fault. I re-installed firefox. Didnt help. Reinstalled flashgot. Didnt help. Did a clean profile on firefox with only flashgot isntalled fresly. Didnt help. I asked for help on flashgots support forum providing theese details, download links, and the flashgot log and the developer has no idea what can be wrong. Additionally he says that he himself has BitComet 1.17 working with flashgot.

So what gives? Do I have to change some setting somewhere? Does bitcomet block flashgots attempts becouse I choose not to install it at bitcomet installation?

(i installed Bitcomet 1.17 clean btw, not just installed over 0.70)

At this point it cannot be flashgots fault i think.

thanks for any help :)

Link to comment
Share on other sites

You seem to imply, but do not clearly state that this behaviour started with 1.17. Is that the case? Did it work under 1.16 (or whatever version you were using before)? Or did it never work for you?

You might also see if the problem is order-dependent:

Try uninstalling Flashgot and the BC download manager from Firefox, reboot, then reinstall BC (easiest way to reinstall the download manager) first, and then reinstall flashgot. Test again, see if it works now.

Then try reinstalling Flashgot first, and THEN the BC manager (that's probably the way you've got this now), and test again.

Link to comment
Share on other sites

indeed it started on 1.17 but i upgraded from 0.70 which has no support for flashgot so i wouldnt know if it affected other versions.

i tried installing in all orders i could think off. still a no-go. and what is odd is that it actually works for batch downloads.

so let me clarify, if i choose flashgot tabs, or flashgot all, bitcomet properly opens the batch download promt for theese files. it downloads theese properly. even embeded videos etc from youtube.

the problem is with "flashgot link" and the standard save as dialog which is the same thing.

no installation order works.

ideas? have anyone here got this running ok?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...