Jump to content
Comet Forums

Bitcomet Error

Recommended Posts

There are a lot of problems listed but I don't think any of them are the problem. I've tried deleting the task and downloaded files then downloaded the .torrent file again and it still doesn't work. Starting other tasks worked though and they were all saved in the same folder, C:\Downloads

Link to comment
Share on other sites

Well, what you think isn't of very much relevance to us.

However, other facts such as your OS type, your BitComet version, your storage media type that you use for BitComet, might be. B)

Moreover, what's the path of the task on the Summary tab or on the properties page of the task?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...