Jump to content
Comet Forums

Problem with ISO files (saved just xml)

Recommended Posts

Hello. I'm with Windows 7 and Bitcomet 1.19 and I have the following problem:

Clicking on some torrent with an ISO file, bitcomet downloads something and then in the downloads directory, there is a file blabla.iso.xml which size is only 19K (the ISO file I wanted to download is supposed to be over 900MB!). I tried to remove .xml extension and leave the file blabla.iso but when I tried to mount it an error said "There is no data". When I opened the xml file there was written some info about the tracker, file, url, downloads etc...So obviously this is not the real ISO file and I don't know what actually is that and why bitcomet doesn't download the ISO, but just some xml. Any help would be appreciated!

Edited by elizazh (see edit history)
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...