Jump to content
Comet Forums

deblocare port de ascultare


Recommended Posts

Salutare baietii,

Folosesc un modem Romtelecom SmartAX MT882, si un router wireless un Dlink DI-524.

Ma poate ajuta cineva sa setez astea pentru a putea debloca portul?

Mersi.

Howdy boys,

I use a SmartAX MT882 from Romtelecom, and a wireless router DLink DI-524.

Can anyone help me unblock my listen port?

Thanks.

Link to comment
Share on other sites

Salut! Esti in spatele a 2 routere. Asta complica putin lucrurile.

Mai intai trebuie sa intri in interfata grafica a routerului wireless, la adresa http://192.168.0.1 .

Daca nu merge, deschide o fereastra de command prompt si executa comanda ipconfig /all, cauta in lista de informatii afisate linia "Default Gateway" si copie acea adresa IP in bara de adresa a brouserului tau.

Initial, ai nevoie de adresa wan a routerului, deci cauta in meniul "WAN"(cat timp esti conectat la routerul wireless mergi la tabul "Statistics" in BitComet si gasesti acolo si adresa lan a pc-ului tau si adresa wan a routerului, vei avea nevoie de amandoua)

Odata ce ai gasit adresa WAN(asigura-te ca e statica) a routerului wireless scoate-l din retea si conecteaza PC-ul direct la modemul de la romtelecom, aici urmezi pasii descrisi in ghidul acesta, la Local IP address scrii adresa WAN a routerului wireless si portul e cel la care asculta BitComet.

Salveaza noua regula si conecteaza din nou routerul wireless in modem, iar pc-ul la routerul wireless.

Intri din nou in interfata grafica a routerului, in tabul Advanced, la Virtual Server, si faci asa:

-bifezi enabled

-la nume scrii un nume sugestiv, cum ar fi BitComet.

-la private IP scrii adresa LAN a pc-ului tau, asigura-te ca pc-ul tau are o adresa IP statica.

-la private, public port scrii portul la care asculta BitComet.

-schedule->always.

-apesi pe Apply.

Hi!

You are behind a double NAT. This complicates things a bit.

First, you'll need to get into the graphical interface of your wireless router at the address http://192.168.0.1 .

If that doesn't work open a command prompt window and execute the command ipconfig /all look for the line Default Gateway and go to that address with your web browser.

Initially, you'll need the WAN address of your wireless router, so look for it in the WAN menu(while you're connected to the wireless router you can find both the wan address of your router and the local address of your PC in the "Statistics" tab of BitComet, you'll need both.)

Once you find the WAN address of your wireless router (make sure it's static) disconnect from your wireless router and connect the PC directly to the modem, there you can follow the steps described here write the WAN address of your wireless router in the Local IP address box and BitComet's listen port in the start and end port numbers.

Save the new rule and reconnect the wireless router to the modem and the pc to the router.

Go back to the graphical interface of your router, in the advanced tab, at virtual srvers and do the following:

-put a tick into "Enabled"

-write a suggestive name for the rule in the "Name" box.

-write the LAN address of your pc into the Private IP box(make sure your pc has a statica IP.

-write BitComet's listen port into the private and public port boxes

-schedule->always.

Select apply.

Edited by kluelos
Just had to change that fcolor, Vasy! (see edit history)
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...