Jump to content
Comet Forums

LISTEN PORT BLOCKED


Recommended Posts

Buna ziua: 1.windows vista XP

2.antivirus Kaspersky

3.conexiune ADSL

4.modem (de la PRIMETEL-CYPRUS-LIMASSOL) CPA-ZNTE61TUK

5.BitComent 1.26

6.da porturile sunt deschise

Dar la BitComent scrie (your listen port is blocked)

Daca mai trebuiesc informatii va rog sa imi spuneti.Va rog ajutati-ma pas cu pas ca nu sunt profesionista in pc.multumesc

Good day

1.windows vista XP

2.Kaspersky ativirus.

3.ADSL connection.

4.Telsey CPA-ZNTE61TUK modem(from PRIMETEL-CYPRUS-LIMASSOL)

5.BitComent 1.26.

6.yes,the ports are open.

But BitComent says my listen port is blocked.

If you need more information please ask. Please help me in a step by step fashion because I'm not a professional in this field. Thanks.

Edited by Vasy (see edit history)
Link to comment
Share on other sites

Buna!

In primul rand, ce sistem de operare ai? Nu exista vista xp. Ai Windows Vista, sau Windows XP?

In al doilea rand, unde sunt deschse porturile?

Ai creat o regula pentru BitComet in firewall-ul de la kaspersky?

Poate ca imaginea asta te va ajuta:

setrulemozilla_7%28en%29.gif

Modemul Telsey CPA-ZNTE61TUK a venit cu un manual in cutie?

Mergi in Start=>All Programs=>Accessories=>Command Prompt(click dreapta=>Run as administrator pt Vista) si scrie ipconfig /all in acea fereastra. In lista de informatii ce-ti apare cauta linia "Default Gateway" si copie acea adresa IP in bara de adrese a browserului tau web, ca de exemplu http://192.168.1.1. Daca-ti cere un nume si o parola le gasesti in manualul modemului. Fa un screenshot la acea pagina si posteaza-l aici.

Hi!

First, what OS do you have? Vista XP does not exist. Do you have Windows Vista, or Windows XP?

Secondly, where are the ports open?

Have you created a rule for BitComet in the kaspersky firewall?

Maybe this image will help:

setrulemozilla_7%28en%29.gif

Go to Start=>All Programs=>Accessories=>Command Prompt(Right click, run as administrator for Vista), and write ipconfig /all in the new window then hit Enter. Look for the line "Default Gateway" in the list that appears, and copy that IP address in the address bar of your browser, for example http://192.168.1.1 If it asks for an user name and a password you'll find them in the Modem's manual. Post a screenshot of that page here.

Edited by Vasy (see edit history)
Link to comment
Share on other sites

offfff. ma intreaba de user name si parola am sunat la astia la primetel pentru ca nu am manual aste al lor modemul si mi-au spus ca nu au nici un user name ce sa fac ? si cu kaspersky este 2010 setarile nu sunt la fel am incercat dar................affff ce rau e sa nu stii prea multe despre prog.si pc

am windows XP sorry......ma refeream la porturile de la ei ca intr-un timp erau inchise

It asks for an user name and a password, I called those at primetel because I don't have the manual. They told me they don't know about any user name, what should I do? And about kaspersky, it's the 2010 edition, and the settings are different, I tried but.... It's so bad not knowing much about applications and PC.

I have windows XP. I'm sorry... I was referring to the ports being open at the ISP level, because they were blocked some time ago.

Edited by Vasy (see edit history)
Link to comment
Share on other sites

Incearca admin ca nume de utilizator si admin ca parola.

Kaspersky are conflicte cu aplicatiile BitTorrent, daca totusi vrei sa-l pastrezi, vezi imagine asta:

kis2010_applicationrule%28en%29.gif

Cand ajungi in lista de aplicatii, cauta BitComet si asigura-te ca e setata pe Allow, si pe "Any address". Oricum, daca ai firewalul de la windows pornit, e destul si poti debifa "Enable Firewall" si scapi de problema.

Try admin as user name and admin as password.

Kaspersky is know to have conflicts with BitTorrent sowftware. If you wish to keep it anyway, see this image:

kis2010_applicationrule%28en%29.gif

When you get to the application list, look for BitComet and make sure the rule is set to "Allow" and for "Any address". Anyway, if you have the windows firewall turned on, you may untick the "Enable Firewall" checkbox and be done with it entirely.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...