Jump to content
Comet Forums

Choice of files fails when downloading

Recommended Posts

When trying to choose some files or some folders among many in the list of a torrent-file - it simply fails in BitComet 1.30 Stable Release. Trying to choose about 400 MB of files from total 600 MB - in typical way, putting ticks in front of folders needed. Then approving to download - and BitComet continues downloading EVERYTHING, as if I had not chosen some EXACT folders to download. Tried this in different combinations and it always ends the same way. It seems to work only when you choose TYPES of files. Yet the option worked perfectly well in previous versions - but it seems not working in version 1.30. Any suggestions?

Edited by donnardonnar (see edit history)
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...