Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

TCP Port Blocked in BitComet, Yellow Light On.


Recommended Posts

Howdy Folks, Here's what I got An old Dell Dimension 3000 desktop W/ a 2.66 GHZ Celeron CPU, 1 GB Dual Channel DDR RAM, DVD ROM, CD/RW & 1.44 MB 3.5" Floppy on Windows XP W/ SP3. I am using Bit Comet 1.31, Windows firewall & Comodo Internet Security & System Mechanic Pro 10 Anti-Virus. Time Warner Cable - Road Runner Light ISP through a Ubee DDW2600 wireless router, using an ethernet cable. Ports are open & forwarded in Windows firewall. Manually opened in Ambit website. Activity in both directions according to Comodo. I have tried UPnP on & off, currently it's off. I have read a bunch of posts & can't seem to find the right answer to get the green light on. Bit Comet still says my TCP port is blocked. Anybody notice what I'm doing wrong? As an aside, in order to get the wireless router from TWC I have 2 modems. The other is a Arris But, I was told it now only goes to the digital phone not the PC. Cable wire has a splitter in it. internal IP, 74.x.x.x:24182 external IP. External IP is listed by yellow light.

Up Time: 8:01:40

Overall Tasks: Total: 15 / Running: 14

TCP Connections: Established: 36 [MAX:Unlimited] / Half-Open: 7 [MAX:10]


WAN IP: 74.x.x.x

Listen Port of TCP: 24182 (Blocked by Firewall/Router)

Listen Port of UDP: 24182 (Opened in Firewall/Router)

Windows Firewall: Added [TCP opened, UDP opened]

UPnP NAT port mapping: Disabled

Overall Download Rate: 105 kB/s [MAX:Unlimited] Max Connection Limits: 50 per task

Overall Upload Rate: 65 kB/s [MAX:Unlimited] LT Seeding: 0 kB/s [MAX:Unlimited] All BT Upload Slots: 12

Memory Usage: Working Set: 104.37 MB, Commit Size: 158.32 MB

Free Memory: Phys: 172.93 MB (Min to keep: 50 MB), Pagefile: 1.59 GB, Virtual: 1.58 GB

Disk Cache Size: 50 MB (Min: 6 MB, Max: 50 MB)

Disk Read Statistics: Request: 80610 (freq: 3.7/s), Actual Disk Read: 44568 (freq: 2.8/s), Hit Ratio: 44.7%

Disk Write Statistics: Request: 149228 (freq: 6.0/s), Actual Disk Write: 48256 (freq: 2.0/s), Hit Ratio: 67.6%

Total Downloaded: 11.28 GB (this session: 2.53 GB)

Total Uploaded: 4.05 GB (this session: 1.32 GB)

Edited by greywizard
Elided external IP (see edit history)
Link to comment
Share on other sites

Is the port forwarded for BOTH protocols?

It appears that your port is open on UDP just blocked for TCP.

Check your port forwarding page in the router and make sure that BOTH protocols are selected.

If your model doesn't offer the BOTH choice then you'll have to create one forwarding rule for EACH protocol (TCP and UDP) meaning that you'll need to put in another rule for TCP since you already seems to have on in place for UDP.

Link to comment
Share on other sites

Howdy, again folks & thanks dude. I understand what you wrote & it seems that isn't quite where I was @. Here's what I ended up finding in my case. First the instructions on PortForward for me were incorrect. I have an Ambit router U10C037 (Ubee DDW2600) - But, I had to use the instructions from the U10C022 model. With this I got the router port forwarded & opened. Next I double checked the port was static with the PortForward tool. I also split the 2 protocols & allowed them separate permissions on the router website. I was still having trouble with the TCP port so I checked the firewalls again. & what I found was that Comodo firewall has 2 ways to allow a port to be open. They both have to allow permission for the port to be fully open. I had 1 set but not the other. I changed it to allow & bingo 2 green lights. I assume I could go back & combine the protocols on the router website but, if it ain't broke don't fix it. I hope this can help others, I like Comodo Internet Security & didn't want to uninstall it. BTW I am refering to a global setting in Comodo that needs to be set. Not just the program permission. Thanks again to all involved.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...