Jump to content
Comet Forums
Sign in to follow this  
zizo2001

slow MPCstar

Recommended Posts

I have tried many video players and the best one I used is MPCstar, but it is so slow when it starts, it's really annoying. My processor is i5,the ram 4GB, win7 64-bit.

I suggested MPCstar to all my friends and relatives but they delete it after they use it because of the slowness.

Is there any solution for this problem?

Share this post


Link to post
Share on other sites

I haven't encountered any slowness at all, myself. Certainly MPCStar starts more quickly than VLC usually does, and begins showing a video file dropped on it more quickly as well. What are you encountering?

Share this post


Link to post
Share on other sites

I encounter slowness in starting MPCStar, not just me, all my friend and relatives.

It's so beautiful and reliable software, but I hope in the next version of it become lighter and faster.

Share this post


Link to post
Share on other sites

Without something more to go on, that isn't likely. It certainly seems very light and very fast to me.

Share this post


Link to post
Share on other sites

I, too am having this same problem. MPCstar starts excruciatingly slow. It takes about 25 seconds to start and about the same time to load a video of any format. I didn't have this problem with WXP. It seems to have started with W&. I'm running W7 Ultimate, SP1 on an AMD Athalon IIx4 640 processor at 3 GHz with 4 GB RAM in 64 bit mode and ASUSTeK chipset.

I love MPCStar and have been using it for years. This problem is so frustrating, though that I've been relying on AVS for my viewer with it's limitations vs. MPCstar. I'm using TigerPlayer 4.5.11.8.

Help anyone?

TIA

Share this post


Link to post
Share on other sites

MPCStar is merely an implementation of TigerPlayer. I am also running Win7/64 at the same service level, CPU and chipset, but MPCStar starts immediately, for me, and loads/plays movies instantly.

The most probably issue is some other process interfering or generating a conflict. You may want to try rebooting into safe mode and see if the problem persists.

You can also work with MSCONFIG ( Start -> Run -> MSCONFIG ), which will allow you to selectively disable/reenable everything that runs automatically at startup, to see if you can find the source of the problem.

Share this post


Link to post
Share on other sites

I experienced similar symptoms. For every action, it took 60 sec until mpcstar reacted: open main window, scroll playlist, open folders, etc.

Then I deleted

%appdata%\tigerplayer\playlist.xml

and

%appdata%\tigerplayer\settings.xml

With the next start of mpcstar, new xml files were created.

Now everything works fast and well.

Share this post


Link to post
Share on other sites

Good to know, thanks. Sounds like MPCStar can trash its own config files, or at least have problems with them. It's a good step to try.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...