Jump to content
Comet Forums
Sign in to follow this  
blondiana

can not play *.mp4 movies

Recommended Posts

everytime i try to view a movie in *.mp4 format my program freeze and the only way to close it is with Task manager.

any way to solve this issue?

thank you

Share this post


Link to post
Share on other sites

I too have recently noted that mp4 files won't play.

I have tried uninstalling mpcstar and then re-installing it with no difference.

This situation has only started in the past few days (2 minimum, 7 maximum).

If there is any additional information that I can provide in order to try to get this situation resolved, I will provide it as soon as I am able.

My testing, so far, shows that this issue only lies with mp4 files. While I could convert them to AVI, which does work correctly, I really don't want to spend the time as I have quite a few mp4 files.

Share this post


Link to post
Share on other sites

Pls try to reinstall your MPC. If it still fails to work, let me know.

Share this post


Link to post
Share on other sites

I have the same problem. Reinstalling MPCStar does not work.

The problem started when I installed VideoSpirit Pro.

I can play *.mp4 files in Windows Media Player, VideoSpirit Pro, & Media Player Classic, but not in MPCStar.

Share this post


Link to post
Share on other sites

I've been having the same problem! All of a sudden every *.mp4 or *.m4v (itunes) file that I play will show picture but no sound.

At first I thought the problem was with my computer until I discovered that it only happened with those 2 extensions. I finally tried converting a video to *.avi with FileFormat, which solved the problem, but to convert all of my .mp4 files would take forever.

Nothing has been installed, updated, or downloaded onto my computer in 2 weeks so I can't understand what happened.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...