Jump to content
Comet Forums
Sign in to follow this  
Zathris

Bitcomet no longer working for me.

Recommended Posts

I never had a problem using Bitcomet before, but after upgrading to Windows 10, I get “There was a problem sending the command to the program.” whenever I try to download a torrent. This happens on multiple torrent sites.

Bitcomet version: 1.41

Browser used: Mozilla Firefox 47

OS: Windows 10

Share this post


Link to post
Share on other sites

This error happens mostly because Firefox sends the magnet link or the bittorrent URI with wrong parameters to BitComet.

Follow these steps, and tell us if your problem has been fixed.

1. Close Firefox

2. Uninstall BitComet

3. Reinstall BitComet

4. Open BitComet and set this up:

  • Tools > Options > Integration > Always become the default torrent client on startup
  • Tools > Options > Integration > Check Now (right next to "Always become the default torrent client on startup")

5. Apply the new settings

5. Open Firefox and set this up:

  • Options > Applications > bittorrent URI > Use BitComet - a BitTorrent Client
  • Options > Applications > magnet > Use BitComet - a BitTorrent Client

6. Test it, and tell us the results

Edited by GandalfTheWizard (see edit history)

Share this post


Link to post
Share on other sites

Problem solved. Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...