Jump to content
Comet Forums

Port Forwarding Not Working Properly

Recommended Posts


My download speeds are incredibly low - we're talking, on average, 2-3 KB/s. I have tried downloading heavily seeded files and had the same result, so I know that's not the issue. I have also gone to a website that tests your broadband download speed, and it came up with 781KB/s per second for my computer so I know it's not that either.

Looking in the how-to guides, I came across how to set up port forwarding and static IP. I followed the steps exactly, I set up the port forwarding according to the instructions for my Buffalo WHR-HP-G54 router and verified it's active in the router settings, however when I go to https://grc.com/x/ne.dll?bh0bkyd2 and type in port 49155 (my designated listening port) it comes back as saying it's in stealth rather than open. The How-to guide says that if I am still having the same issue after double-checking all of my steps, that I should post here. Help!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...