Jump to content
Comet Forums

Having problem with Windows' firewall...


Recommended Posts


I'm using Windows XP SP2, and bitcomet 7.0. There's only one computer at my place, so I only use a modem for my DSL, NO router. The only firewall that I have is the one that comes with Windows XP.

I noticed that when I turned on windows' firewall, there are only "local" in the initiation list. I went to windows' firewall's configuration and made sure that bitcomet.exe is in the exception list, so are the the TCP and UDP ports. With all these rules there, the "local" problem still exists.

So I turned off the firewall and ran bitcomet again. This time, there're many "remote" on the initiation list. So I'm sure that the firewall caused the problem.

How else can I configure windows' firewall so that I can use it and bitcomet at the same time?

Link to comment
Share on other sites

Ok, first remove the rules you made about BC in the firewall list. Then make sure exceptions are allowed.

Now go to post #6 in our settings guide and make sure the second setting it set. The "ICF" stands for Internet Connection Firewall. This way BC will add the rules & port entires for you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...