Jump to content
Comet Forums

Cannot open Torrent


Recommended Posts

so i downloaded 2 movies, one in .avi format the other in .mpg. I tried to open them with bit torrent and it said i needed to update my codecs, so i did and it said i had all the necessary things installed to run the files, but it still wouldent open.

i read through numerous other posts and downloaded CCCP and VLC, and still no luck. i have tried to open it with classic media player, WMC, real player, bitcomet and quick time and everytime it just does nothing.

i also have a modded xbox and was trying to burn these to a disk, and nero 6 does not recognise the file. as i understand it alcohol120% is the burning software to use, but is there a way i can make nero work?

please give me a hand. :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...