Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

DHT network not connented.. pls help

Recommended Posts


befor i did format to my windows XP the bitcomet was working perfect.

and the DHT network was working also

but after format.. evry thing is woking good.. exept for the DHT Network

i have windows XP SP2

my modem is speedtouch 546

my connection speed is 256KB/s

so how can i connect the DHT ????


Link to comment
Share on other sites


I got exactly the same problem! I reinstaled Windows and now BC doesn't want to DHT connect anymore.

All the rules in the XP2 Firewall are in place and I even tryed to disable it to see if is working and... is dead!

I have nothing else on my computer but Windows and BC.

Before I got ZA and worked perfectly.

What am I doing wrong?


Link to comment
Share on other sites

I too am having the same problem after reformatting im not connecting to DHT all updates have been done from microsoft i have a linksys modem router which i have port forwarded correctly as i am getting remote connections from peers my d/loads are all ok relative to my connection but it saying DHT not connected any ideas ??

also i have zone alarm which has also been correctly configured

:( <_<

Link to comment
Share on other sites

Read our FAQ and don't use ZA. Just un-install that piece of crap and use McAfee or Kerio instead. Check my sig for a link to the free version of Kerio. :)

Before I formated my HD I used Zone Alarm and everything was good.

Now I don't have a firewall and even SP2 firewall is OFF.


Note: I read al the guides an FAQ's and by the way is not the first time for me to use BC.

Link to comment
Share on other sites

Hi guys

I had the very same problem a couple of days ago and surfed on almost every forum site to solve this problem, but I couldn't.

Then I downloaded the new version of Bitcomet (v0.71) and suddenly it started to work correctly, even better. You may want to try it as well.

And also note that I found another comment on how to solve this particular problem on another forum site and it says just go to the preferences and unclick Enable DHT Network option and restart the client, and then click that option and again restart the Bitcomet client and it works. They say they successfuly tried this on 3 different systems.

One last thing, if you have XP SP2, then do not omit to patch the system to increase the maximum allowed TCP connection whatever limit, it really helps, as I tripled the download speed.

That's all.

Good luck

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...