Jump to content
Comet Forums

New problem


Recommended Posts

I have been using BitComet for quite a while now but i have recently rebooted my system. It used to work fine but now in the middle of downloading a file the client doesn't respond (v0.70), i can't connect to the internet (using IE or firefox) and to get it to respond again I either have to wait quite a while for it to respond or unplug my modem and then it respond's again.

Does anyone know what's going on? I run Windows XP Home, 512mb of RAM, have Zone Alarm Firewall/Antivirus (I always turn it off when i'm downloading) and I have tried having no upload limit or 3 kb/s.

Can you please help me?

EDIT: I have tried an older version but still no luck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...