Jump to content
Comet Forums

bitcomet 0.71 --> 0.76 error


Recommended Posts

Windows XP SP2 (updated with all updates except IE7 & media player 11)

Intel i865G MB, 1G DDR ram, P4 2.4G (533Mhz FSB)

I installed Bitcomet 0.76 and try to use it for the first time. Nothing shows up. I can only see it in task manager. It takes up 99% to 100% of CPU. HDD light does not flash. After some time, a window pops up and said bitcomet crashes and ask me to write down what happened. I have to reinstall 0.70 to make bitcomet work.

(the same happened in 0.71 to 0.76, 0.70 works fine)

Link to comment
Share on other sites

0.76 is not considered a stable version yet. So just do like you did and stick with 0.70 for now. BC is undergoing a massive overhaul at the moment so please be patient.


I just tried Bitcomet 0.77 today. There is no crash but still no GUI shows up, it just run in the background with high CPU uasge. I am still waiting for a new stable release (patiently).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...