Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

Can't access router configuration page?


Recommended Posts

I have a lynksis ezxs55w and I'm trying to port-forward it so I can use Bitcomet on this computer. Max speed I could get is 4kb but it's mostly just not working at all.

I started by configuring my connection so it would always use the same IP and gateway as said there: http://forums.bitcomet.com/index.php?showt...hl=Port+forward

But when following the guide from portforward.com (They don't have a guide for my router specifically but I assume it's really similar for every routers so I just followed the instructions from a random Lynksis router guide) but when said to enter my IP in the address bar of my browser, it won't work. I've tried both my IP address and my default gateway and neither of them works. I get a "connection reset" generic error with the first and a blank page with the other. I tried with both Firefox and IE, in case that could've been the problem.

What am I doing wrong? D:

Link to comment
Share on other sites

Portforward.com doesn't list that router because it is not a router. It's just a switch, nothing more. It has no built-in firewall, so there's nothing to forward a port through. It has nothing particularly configurable about it, so it does not have and does not need a configuration interface, web-based or otherwise.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...