Jump to content
Comet Forums

help. cannot download at all!!!

Recommended Posts

This is because that firewall is blocking the service.. I am also facing the same problem and tried some other clients like AZUREUS. But the problem is not solved..

Can any one help how to solve this problem.. I am not having access to change router configuration.

Only thing i am supposing is either we have to use some internet based anonymous proxy .. If any one solution for this help me out.

Is there any site where we can directly download torrents from the site itself , instead of a program in the computer.....

Link to comment
Share on other sites

Yes, I too, would suggest that a firewall is blocking bitcomet. You would need to configure your firewall to allow bitcomet to connect and to act as a server or accept incoming connections.

I would doubt there simply is a blocked port, because if so, then you would have a really poor protection on your PC.

Link to comment
Share on other sites

Hi there.

gsc555: anonymous proxy won't help you with downloads if you have no connectable port to send proxy's data to. You can try HTTP-Tunnel or something like this to receive connections from outside.

Ashira: if you (or he, or anyone...) have WinXP SP2 and another firewall software, verify that Windows' Firewall is disabled.

kingabraham: try another torrent / another client. Your torrent may be dead or badly seeded; if another client downloads, you'll have to check BC settings one more time.

Best regards.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...