Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

Don't know how to describe...

Recommended Posts

I have DSL 256KB. I have quite the fast internet connection. I try to download something off of BitComet and I'm the only one getting slower speeds. If you look closely, I'm downloading at 1kb/s, while others are downloading at 30kb/s to 230 bloody kb/s.

the picture of my bitcomet speeds

edit: Well apparently I can't resize it, so I'll just give of a copy+paste thing.

This is under the "Peers" tab. These are just a few of the many.

IP ADDRESS~~~~~~~KB/Dn~~~~~KB/Up~~~~~~~KB/s Peer Dn

random ip.|~~~~~~~~0kb/s~~~~~~~~~~~~~~~~~~~28kb/s

random ip.|~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~43kb/s

random ip.|~~~~~~~~1kb/s~~~~~~~~~~~~~~~~~~104kb/s

random ip.|~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 227kb/s

random ip.|~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~86kb/s

random ip.|~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~62kb/s

Everything I listed there is all true. I've already done the port thing and the router firewall junk and blah blah, but I'm still incredibly slow. Can somebody tell me what might be the issue?

Link to comment
Share on other sites

It appears that you didnt do the portforwarding right. In the screenshot I only see Local and a NAT Traversal initiated peer connections. You will know that you've configured your router correctly when you get Remote peers.

Did you follow the directions for your router at http://www.portforward.com/routers.htm ???

I'm going to say I probably didn't do it right.

Now I have another problem. On the Bitcomet port forwarding page for the Linksys WRT54G v2.02.7 I need to enter my static IP address. I have my static IP and all, but the one given in the page starts with "192.168.1.~~~"

Mine is, and I can't change the "1" after 168. So, what do I do now?

IMPORTANT EDIT: In my Linksys router page I set my port for BitComet to be from start 49999 to end 49999.

Should I expand the start and value points like from start 0 to end 60000?

Link to comment
Share on other sites

I find it funny how there are 4 replies in total and 53 or so views. Real help you viewers are :D

Okay, I just tested my proxy at two websites.




Both have told me they failed. Could not see the service on port blah blah and this request appears NOT to have come from via a proxy.

So the problem lies somewhere witht he proxy settings. I already turned off my router's firewall along with windows firewall just to see if it would work, and it still doesn't. I also noticed that I could not connect to any REMOTE connections. Only Local connections and once in a blue moon, one NAT Traversal connection.

So, that provide any clues as to what might be the problem?

Link to comment
Share on other sites

What proxy? This is the first mention that you're using a proxy. Why? (nevermind). A proxy server likely won't have a listen port open, or forward traffic on that port to your listen port if it did. Remote connections will try to contact the listen port on the proxy server, which, if it doesn't firewall them, won't know what to do with them and will probably ignore them.

You'd have to set up some sort of tunneling connection to get around that, which won't be simple. Not that difficult, but if portforward.com's instructions throw you, you probably don't know enough to set that up.

Which, I'm afraid, means you'll just have to live with the slower speeds, or find another way to connect.

Link to comment
Share on other sites

OK, first make sure your firewalls are turned on again.

Now when entering address information dont worry about what portforward.com says. It is just meant to be general instructions to guide you through the steps. Use whatever addresses your router/PC is actually using.

Also if your router asks for a port range anywhere, the range should just be Bitcomet's port

(example: start port = 60000 end port = 60000)

Link to comment
Share on other sites

Okay, in my router I entered which port to allow. Like you said Bitdave, start # = end #. In Bitcomet the port was 55555. So in my router, I entered that very same number.

I'm still not getting increased speeds or anything. Nor am I getting any "Remote" or more "NAT Traversal" connections.

Also, I'm still not being seen on Canyouseeme.org even though I entered port 55555 in the box and opened that port in my router.

Link to comment
Share on other sites

Sounds like there's still more to figure out. I'm getting bits and pieces of things here, rather than anything clear and coherent.

It sounds like you disabled both your router's firewall and software firewall, did the port test and found that it was still blocked. Is that correct? If it is, then something is still blocking the port that you don't know about, and you need to find/figure out what that is & fix it. This may well be another software firewall running, that you're not aware of. You need one, and only one, firewall. If you have more than one, you'll forever have problems just like this without being more secure. In some unusual cases, it may be that your ISP has you behind a firewall you don't control. If that's so, you need to find out.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...