Jump to content
Comet Forums

cannot download

Recommended Posts

plz, i need help. ive benn downloading torrents for a couple of years now and everything was fine but 2 days ago i tried to dl something using bitcomet and even though the seeds and peers were high my DL/UL remaines at zero. and ive tried everything. tried a different client, a different torrent, turning off the firewall, connecting my internt cable directly into the cable modemand bypassing the router, ports are forwarded correctly,everything. i just dont know what else to do, it was working great 1 day, and now not so much.some1 plz help, i beg you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...