Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

V1.16 caused an Access Violation (0xc0000005) in ntdll.dll


Recommended Posts


I use a PC with Windows Vista 32bit.

If i don't download BitComet works fine.

If i download, BitComet works 10-15 minutes and then stops.

The first time it arrived i've got V1.15 so i make some little tests...

1-I tried to pass to 1.16 version

2-I tried to remove NORMAN SECURITY SUITE : Nothing changes. (I tried to download without AntiVirus/Firewall)

3-I tried to stop DATA EXECUTION PREVENTION for BitComet.exe : Nothing changes.

4-I changed the compatibility of BitComet.exe in order to be compatible with Windows95 : Nothing changes.

BitComet caused an Access Violation (0xc0000005)

in module ntdll.dll at 001b:776de13d.

Exception handler called in catched in CustomUnhandledExceptionFilter().

Error occurred at 12/10/2009 15:16:02.

2 processor(s), type 586.

51% memory in use.

1024 MBytes physical memory.

1024 MBytes physical memory free.

2048 MBytes paging file.

1024 MBytes paging file free.

2048 MBytes user address space.

1782 MBytes user address space free.

Process execute time: 0 day 0:10:7

Program status: Running

Program mode: download

Socket init version: v2.2

web frame:

msg id: 275

cache size: 51380224

bt mem_block_size: 51380224

debug info:

pool_block dump:

allocated_size = 3407872

allocated_list_size = 52

free_block_size = 1826816

free_block_num = 446

commited_size = 1581056

notblock_size = 51798016

notblock_number = 74

total_size = 55205888

Write to location 00000014 caused an access violation.


EDI: 0x09c9a7b4 ESI: 0x09c9a7b0 EAX: 0x00000000

EBX: 0xfffffffe ECX: 0x00000000 EDX: 0x00000002

EIP: 0x776de13d EBP: 0x04c9fdc8 SegCs: 0x0000001b

EFlags: 0x00010213 ESP: 0x04c9fd78 SegSs: 0x00000023

Bytes at CS:EIP:

83 40 14 01 8b 5d f4 8b 7d f0 90 80 3d 82 03 fe

Is there anybody's got a solution ??? The problem is always the same ...

Link to comment
Share on other sites

There is an included executable for Win95, which is probably required if you run in W95 compatibility mode. This is mentioned in the FAQ. It's probably not a worthwhile experiment to run the regular executable in W95 mode.

Link to comment
Share on other sites

Thanks for reply, kluelos

I want to precise that if i run BitComet.exe in W95 compatibility mode for the current user only : bitcomet don't start...

If i use W95 CM for all users : bitcomet starts. And now, i have a new window which appears that i have never seen :


I now plenty use the capabilities of bitcomet.

What's going wrong with my configuration !!!


Link to comment
Share on other sites

We call that a "crash", not a "stop". That's what 1.16 does to me, so I simply don't use it. I just went back to 1.15 and will try 1.17 when it's released.

Versions that crater on some systems have been commonplace for a couple of years now, since the Great Rewrite of 0.71. You should always be prepared to retreat from a new version if it starts crashing on your system.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...