Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

video, speed problems with v1.09

Recommended Posts


Somehow my Bitcomet spontaneously upgraded to v1.09. I don't remember asking for it.

The new installation wiped out my settings, and there are now two new problems that may prove a dealbreaker for me and Bitcomet. Hopefully there are easy fixes ...

* In my previous version of Bitcomet, I had it set up to use VideoLan for previews. Either I can't remember how I set this up before, or they've changed it somehow, but now previews only appear using Mediaplayer Classic. I can't see how to change this.

* It's much slower, and makes web browsing almost impossible while I'm using BitComet. I tried the TCIP/IP limit thing ... first at 100, then at 80, then at 500. Aggravating because you have to restart each time. No change in performance.

Any suggestions warmly welcomed.

Edited by pristine2 (see edit history)
Link to comment
Share on other sites

First of all, no offense but this sounds pretty hilarious. :lol:

I don't know exactly what happened and I'm not saying something hasn't happened on your PC but I can't really imagine how BitComet will update itself, by its own. It doesn't have an automatic update feature, to my knowledge.

Especially I can't figure out why it would choose v.1.09 which is 1 year old when the last version is v.1.19.

But since you're into the upgrading business you should get the last version at least, anyway. Or you can very well choose to download and reinstall your previous version.

But anyway, to your problems.

You can set your video player on the Options-->Advanced page in the ui.preview_program_path entry.

Your second problem definitely sounds as a un-configured client.

You should test your line speed (with no programs using the Internet connection at testing time) at a site such as http://speedtest.net with several different servers and, preferably, on different times of the day, in order to come up with an average upload speed.

Then make sure you transform/have that value in B (bytes) multiples (such as KB, MB) not b (bits) and multiply it with 0.8. That should be your Max Upload Rate setting on your Connection page.

Also, depending on your upload speed, try running not to many tasks at once (the lesser the better) so that any one of them at any times can get at least a 10-12KB/s share of your set upload speed. And test your torrent download speed with a well-seeded torrent, such as Open Office, not some torrent which may have little aggregate copies of the resource you seek.

If after all these you still get very low speeds, then you may start thinking there is a problem.

(I'm assuming that you have a grey status light, haven't you?)

Link to comment
Share on other sites

Hi and thanks for your thorough reply.

I really have no clue why 1.09 was installed. But I've now installed 1.19 and placed vlan.exe as my preview programme -- thanks for the clear instruction.

It isn't so much the download speed in Bitcomet -- although it is slow -- but the terible effect it on browsing when Bitcomet is running. Google Chrome and IE8 both slow to the point of non-functionality. Once I quit bitcomet, browsing speed is zippy fast, and pages like bbc.co.uk load in a snap as always. I have a great DSL connection at 1gbps.

Not entirely sure what you mean by grey light status --- but there is a green dot in the bottom right hand corner assuring me that I can "get the best download speed." The speed actually sucks, with heavily seeded files coming in at about 30kps. Two weeks ago before all this happened I was dowonloading most everything at 150kps or better. Max was about 600kps.

Any other suggestions? Thanks again for solving problem 1.

Link to comment
Share on other sites

It seems pretty evident that somebody has been mucking about with this computer. Applications do not install themselves, settings do not change themselves. BC will tell you that there's a new version available (but it will always be the latest version) and ask you if you want to get it, but somebody has to take quite a bit of time to get it and install it. Somebody had to go out of their way to deliberately go get v 1.09 and install it, then they had to again go out of their way to change settings like your preferred viewer, or to wipe your previous installation.

Bitcomet does not deconfigure itself, but your Bitcomet has not been configured for your connection. This is why you are seeing the adverse effects on browsing and other internet applications.

Perhaps you should have a long talk with your evil twin.

However it got that way, you need to treat this as a brand-new installation of Bitcomet, and configure it from scratch. Don't assume that anything is correct or the way it was before. Indeed, I suggest you do a clean removal/reinstall/reconfiguration of the application. And then maybe an exorcism?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...