Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

Big probleme drive me crazy

Recommended Posts

I have big f****** probleme with the listen port , I was orignally using Bitcomet , I also tried other bitorrent clint whatever its called. I setup a static IP address,I also tried DHCP Server, I went into my router HUAWEI SmartAX MT880(i tried 7 different modèl D-Link AirPlus G DI-524 ,speedtouch 530V6,Linksys WRT150N,Asus - WL-500G,Hayes - 15810,Siemens - Gigaset SE560 And Sitecom - WL-606 ) and set that all up to port forward 52311(and Rang 49500-62000)(step-by-stap http://portforward.com/ And used Simple Port Forwarding 3.0.6 ) and my firewall is set to except the torrent program but still they are both saying (Port still Blocked by Firewall/Router), Simple port tester And Port Checker saying (Prot is offline and can not be reached) this problem drive me crazy.

.i've been f****** around with it all week and nothing is working. What am I doing wrong?, what else can I do here?

Edited by Hakim_dj (see edit history)
Link to comment
Share on other sites

Calm down. A stroke won't open the port, today..

Now, please read this, then explain in great detail every step you took when you tried to forward the port.

The post above is a bit vague, please make sure you insert a new line (icon-return.png)when you change the subject.

Link to comment
Share on other sites

... they are both saying (Port still Blocked by Firewall/Router)

Nope, they do not say that. I wish they did. A responsible test says, "I can't see your service". It does not actually KNOW any more than that. The port is blocked? Speculation. By firewall/router? No way to know that I even have one.

A "stealthed" port is designed to look like a hole in cyberspace. You can't tell the difference between a stealthed port and nothing connected. That's the idea.

You are assuming that the problem IS, indeed, your router when that might not be so at all. You may have a firewall that your ISP has put you behind. There's not much you can do about that. There may be a firmware firewall in your hardware including the router, and any gateway or combo modem/router, or wireless access point you have. Finally there may be one or more software firewalls running on your computer. None of these firewalls has any knowledge of, or any way to become aware of, each other.

To prove that it's the router, get the router out of the loop: connect the computer directly to the modem, bypassing the router. (This can be pretty inconvenient sometimes, I know, but it's the necessary test.) If it all works just fine now, then you'll know the router was the problem. But if it still does NOT work, then you know that you have at least one other firewall somewhere in the chain. Please note that this does NOT mean your router was properly configured, though. That's still unknown.

Either way, you know where to go next.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...