Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

Red X of Death

Recommended Posts

did the upgrade about a week ago and then a couple of days ago this popped up instead of the up load and download arrows. I tried rehash and for some it worked and others nada. tried to clear system of the files and then restart and nothing. tried to go back to 1.24 from 1.26 and that didn't do anything. I would really like some help if you can. I reset the modem and checked all the wires and some of the downloads are going threw and others not.

Link to comment
Share on other sites

Rather then reply to both of your topics, I'll make a single reply here. Please read the topic "READ THIS before posting", then reply with a single topic. Support requests cannot be answered without the basic information.

Imagine if someone asked you how to get to New York City in a forum post, but didn't say where they were coming from? would you reply typing directions from every single possible location? No, you'd probably ignore them. Well, without knowing anything about your system, we could only begin to type page after page of guesses, which helps no one (except the keyboard manufactures because we'd wear out a lot of them).

Also, since your two topics are difficult to follow, most likely do to using incorrect technical terms, please provide a screenshot of the error messages you see and we'll do what we can to help you.

There is a guide posted in our forum for making and posting screenshots if needed.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...