Jump to content
Comet Forums

Bitcomet has stopped responding..

Recommended Posts


I have been using Bitcomet for a troublefree 10 months, all of a sudden it has slowed to a standstill and become unresponsive.

I have tried un-install & re install. (no joy)

I have done a system restore. (no joy)

I have deleted all tasks & downloaded files. (no joy)

I have un-installed & re installed again. (no joy)

I have re-booted between each process & done a de-frag to cleanse system.

Bitcomet is now disabled & system is speedy & fine, when I run Bc it grinds to a halt & I get the Bc is not responding window & it's downhill from there.

I'm only downloading a few games & Albums, nothing out of the ordinary & have plenty disk space.

Hope this explains the prob & attempted solutions ok..

any help is much appreciated.. x

Link to comment
Share on other sites

Start by reading the link in my signature.

Please also observe the amount of memory bitcomet is using in task manager when it becomes unresponsive and report. Also include how much ram memory is installed on your computer, as well as the processor type and speed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...