Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

Sudden Slow down / Unable to login


Recommended Posts

I am having a peculiar problem with Bitcomet as of late. For quite some time I was attaining download speeds that exceeded 2/mbps then, just as of a couple of weeks ago, I have been unable to hit speeds of more than a 30 or 40 kbps trickle no matter what I attempt to download. This problem seems to have developed in conjunction with an inability to signin with my CometID within the client.

More often than not, peers remain perpetually stuck in the greyed out "bt_connecting" mode but, oddly, when I actually do establish a connection with another peer, that peer's port is almost always within the 6000 range.

Additionally, even though the port I have open in my firewall has not changed, whether bitcomet actually acknowledges the open port appears to be sporadic and random. Sometimes I get the "green light," othertimes it is grey. If it has chosen to use the open port ("green") I get the trickle, If not I'm dead in the water.

I do not believe the problem is with the client. I tried out uTorrent which had nearly identical symptoms (the only difference being that I was unable to connect to any peers whatsoever even when it did acknowledge the open port). I have also tried to reinstall bitcomet to no avail.

After spending too many hours trying to fix this issue (I am tired of spending my nights watching a network monitor), I'm flummoxed. I did not install any new software prior to the development of this problem...

Any help would be most appreciated. Cheers!

Link to comment
Share on other sites

This sounds like something is blocking bittorrent protocol. The fact that uTorrent didn't work at all, and bitcomet does indicates that it's very likely the connections you're getting with bitcomet are not bittorrent, as bitcomet is unique in it's ability to download simultaneously from bittorrent and other protocols.

If you use a router, this would be a good place to begin looking, perhaps try resetting it to default settings and see if that helps, or if possible, bypass the router (as a test), and see if the problem still exists.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...