Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

Disk busy, please wait for while

Recommended Posts

I'm using bitcomet(64bit) v 1.35 with an adsl connection with one router (zte zxv10-w300 v3) and with port forwarded.

My OS is windows 7 (64bit) and firewall is kis2013.

My problem is the torrent alert me the "Disk busy,please wait for awhile." and the red croos appear in front of the torrent. I try to resume the torrent untill is complete

when the hash check is running the torrent automatically redownload the wholething again but when I stop the torrent to check the file it is appear that the file "seem to" be ok.

Can you guys tell me what's going on and how to fix it?

Thank you


Link to comment
Share on other sites

Sounds like your system is trying to read/write to disc faster than the disc can perform. As for the hash check, it doesn't redownload, the percentage displayed during hashcheck is the progress of the hashcheck, you shouldn't interrupt this process its used to verify that you have a complete perfect copy of all files. If you stop the task you can redo the hashcheck in the context menu by "right click" on the task.

You might also want to scan your discs for errors, a failing harddrive or file system errors can cause disc overload errors but they are also becoming more common because of todays very fast internet connections are making it possible to download data faster than a busy disc can successfully write it. You can also try increasing the size of your disc cache to reduce the number of disc read/writes the system has to do, and you may want to check if you have hash check set to low priority in advanced settings, this can slow down the hash check process but it may help with disc overload problems.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...