Jump to content
Comet Forums
Sign in to follow this  
kurokoskanojo

problem with subtitle

Recommended Posts

dear staffs,

hello, I hope I'm posting in the right column. the problem with my mpc star is the subtitles are not coming out as it used to. like the screenshot I uploaded, there seems to be subtitles on both sides (top n bottom) and it really is a pain to hide it over and over again for each episodes that I'm watching. I did resync it and I also uninstalled reinstalled mpc star in my desktop but it just won't get back to the way it used to. I also didn't forget to check for updates in case of bug problems or anything but nothing seems to be off. plus, the subtitles are coming out a little late and whenever I adjust it in the setting panel (by adjusting the size) then only the subtitles would come out at the right time. these problems have never occurred before so I really hope something can be done or maybe someone can enlighten me in anything regarding this. mpc star is such a good media player, I really enjoyed using it. thank for reading this.

post-138913-0-64433600-1396333152.jpg

Edited by kurokoskanojo (see edit history)

Share this post


Link to post
Share on other sites

I'd like to help you, but there are many different types of video encoding and many different types of subtitle encoding, some being external subs, others encoded within the video and I have no idea what you're using, nor do I know your windows version or player version.

I will leave the topic open and perhaps someone else has seen a similar problem and wants to take a guess at possible causes, but the only thing I can suggest is you check the settings and make sure you don't have two separate types of subtitles enabled.

Good Luck

Share this post


Link to post
Share on other sites

idk if I'm answering the question but I used the one with extension .srt and in case of the encoding stuffs, I used both the external subs and the one encoded within the video. and the one happened where the subs coming out on bottom and top is the external subs, and the one coming out a little late and also usually appeared at first on top is the one which being encoded within the video.

as for the player version, I'm using mpc star 5.4, and I guess for the windows version (are you asking me my windows???), I'm using windows 7. I'm really sorry if I'm not answering your answers, I'm quite of a noob regarding these and thanks a lot for your concern!!

Share this post


Link to post
Share on other sites

This problem could be as simple as having duplicate subs. If you want to use external subs you may need to disable the internal subs. As a test you can try copying just the video file (without the .srt) to a different location and opening it, if it plays with only one sub, then that would be the internal sub. There should be two separate options where the subs can be disabled, one for internal subs, one for external. It may seem confusing because video playback options aren't designed for novices to understand and I have no idea why... if they had one section for subtitles that had the option to enable and disable for internal and external, it would be easy, but it's not that simple.

I'm sorry I can't be of more help but I don't have mpcstar installed on my computer and if I did, I would need to have the same video (and subs) that you're using to make sense of this.

I do like mpcstar and think it's a good player, I've even come to know some of the developers in the many years I've been administrating this forum and supporting bitcomet. It was a great project and it was wonderful for them to invest their free time to develop this freeware product, but unfortunately there hasn't been much development done on it lately. This is one problem with freeware, some of the greatest apps are developed but there are no resources for support and continued development can be a problem when you just don't have the time... after all, we all have our "day jobs" that pay the bills and that has to come first.

I hope you are able to navigate your way through the options/settings and get the redundant subtitles disabled... it's probably extremely simple, I just don't have it in front of me so that I can experiment to figure out which of the two is the internal and external, or which option controls each, but I'm confident you can sort that out.

When you do find the answer I encourage you to post it here to help others. You can even post screenshots of the option page for each subtitle, that could help many users to navigate these confusing options.

Good Luck

Share this post


Link to post
Share on other sites

okay, I'll try doing that later. thanks for your thoughts and I'll be sure to post it here once I figured out the ways to deal with these probs. thank you once again!! :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...