Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

0.0% - ZERO

Recommended Posts


BitComet has been working superbly ... till now ...

I use BitComet to download movies (mainly from YIFY). I have a Windows 7, 64bit system with ESET NOD32 Antivirus 8.

No router, but wireless internet connection through iburst (not 3G, but works on radio waves) - so not very fast 82.5kbs download & 33.75kbs upload (1Mbs), but works.

Yesterday my download list would stop on all downloads at 99.8 ish %. I could watch them on my pc, but when I tried to convert the.mkv's to mp4's or AVI's to use on my TV it wouldn't happen. I tried updating trackers, rebooting & even re-installing BitComet but they just wont finish downloading (or even start again)

Any suggestions would be great - I've tried making sense of all the help guides & wiki help links.



Link to comment
Share on other sites

In order for the torrent to work you'll need to connect to at least one tracker or dht and there will also need to be seeds present. I'm not sure why none have connected, if you have a slow connection sometimes it can cause this problem. You can try updating the trackers manually so you don't have to wait as long for bitcomet to try again. There are also cases where torrent authors add lists of trackers where the torrent isn't registered which is done out of ignorance and if you're wasting resources trying to communicate with a tracker that doesn't recognise the torrent, then it could prevent you from connecting to the proper tracker/s. You can also try stopping and restarting the task or even restarting bitcomet. Also if you have other things using the internet connection it could cause problems getting connected.

Link to comment
Share on other sites

It could be a problem with the torrent or the issue could be the udp trackers. With udp the messages are sent without the same levels of "handshakes" required for http. Trackers like to use it because it reduces load but if you're too busy to get the reply, the client will think there was no response. In some cases you can change the tracker from udp to http and get a connection, assuming the tracker allows http, but if you keep trying hopefully you'll get through to at least one of them.

If you want to try copying the magnet uri and pasting it here I'll try and see if the torrent works for me.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...