Jump to content
Comet Forums

i get a error wen i syncronise


Recommended Posts

I don't fully understand your message, nor why you would be angry. A bunch of very nice people developed this browser and gave it to you for free. Due to conditions beyond their control it became necessary to redo the work every few weeks and the project became untenable. Why would someone using it for free feel anger towards those who gave them free software?

As far as notifying you, there have been several posts in the forum about the inability to keep cometbird updated with the latest versions of firefox and although the development team was reluctant to give up on the project, they finally had no choice.

Due to popular demand they have left existing versions available for download, but all future development has been abandoned so for your security it's best that you switch to a browser that is upto date with security upgrades. Mozilla Firefox and Google Chrome are two good choices.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...