Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

Cannot sign in and Port detection failed

Recommended Posts

It worked flawless all the time and all of a sudden BitComet decided not to sign in anymore and also fails port detection.

Somehow BitComet fails to recognize the LAN and WAN IP.

This is from the statistics:

Up Time: 0:22:40
Overall Tasks: Total: 2 / Running: 0

TCP Connections: Established: 0 [MAX:Unlimited] / Half-Open: 0 [MAX:200]
Listen Port of TCP: 20989 (Detect Failed)
Listen Port of UDP: 20989 (Opened in Firewall/Router)
Windows Firewall: Added [TCP added, UDP added]
UPnP NAT port mapping: Waiting for query IP address
Disk Boost Service: Running

Overall Download Rate: 0 kB/s [MAX:Unlimited]	 Max Connection Limits: 50 per task
Overall Upload Rate: 0 kB/s [MAX:128]	 LT Seeding: 0 kB/s [MAX:123]	 All BT Upload Slots: 0

Memory Usage: Working Set: 72.94 MB, Commit Size: 48.80 MB
Free Memory: Phys: 5.37 GB (Min to keep: 50 MB), Pagefile: 12.94 GB, Virtual: 8,189 GB
Disk Cache Size: 0 B (Min: 6 MB, Max: 50 MB)
Disk Read Statistics: Request: 0 (freq: 0.0/s), Actual Disk Read: 0 (freq: 0.0/s), Hit Ratio: 0.0%
Disk Write Statistics: Request: 0 (freq: 0.0/s), Actual Disk Write: 0 (freq: 0.0/s), Hit Ratio: 0.0%

Total Downloaded: 1,067 GB (this session: 0 B)
Total Uploaded: 86.18 GB (this session: 0 B)

I have Bitcomet 1.4 (64-bit) on Windows 7 installed.

Internet connection is via a Motorola SB5100E cable modem and my wireless router is a Linksys WRT54GL.

UPnP is enabled on my router.

To be sure I added a port forward (TCP and UDP) rule for BitComet on my router. In the properties of Residential Gateway Device (my Linksys router) I even added entries for both TCP and UDP for BitComet with the corresponding port number.

BitComet is allowed through Windows Firewall.

My antivirus is Avira Free ( with the latest updates.

Only wired connected devices to the router are this computer and a Samsung Smart TV. This was never an issue before.

I ran out of options on how to fix this. All other programs (like this browser) work fine.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...