Jump to content
Comet Forums

Port Forwarding


Recommended Posts

I know this is probably beating a dead horse in the sheer amount of new users that come to these forums about port forwarding, but I am at a loss and I'm not a beginner when it comes to networks.

I've been using Bitcomet for over a Decade now and have never been able to not get my ports forwarded, until today I just cant figure it out.
I use one Cable modem/router which is plugged directly into my One computer, and the wireless feeds my household phones, consoles, etc.
My Ports were forwarded before, but I've just noticed now that they are not, probably the last time I noticed I had a green light was maybe a month ago.

I have One Firewall active, Windows Firewall
I do not use Anti Virus, because I dont browse the internet like a noob. Occasionally I'll run Spybot for general clean up, but 99% of the time it is disabled.

My Ports are forwarded for my IP, BitComet is allowed in the Windows Firewall, and nothing. I've tried different ports, different IPs, different settings, even tried disabling Windows Firewall and even put myself in the DMZ, and still nothing, all I get is a yellow light.
I've tried allowing full access for my computers MAC Address and I dont get anything
I've turned off pretty much all programs I can think of that connect to the internet other than BitComet currently downloading, and still a no.
I've used the port check tool online and get no results

What am I missing? Is there a way to find out where my ports are being stopped?

Link to comment
Share on other sites

The best way to get port forwarding working is to set up a fixed IP address on the computer, in the form of 192.168.###.### where the third number can be obtained from the router (it's usually a 1 or 0) and to disable DHCP. To do that you will need to manually set up your network on the computer with the fixed IP number, (the gateway \the IP address of the router) and the DNS servers used by your ISP. If you don't know those, 8.8.8.8 and 8.8.4.4 will work (google DNS servers).

Once that is done, you need to set the router to 'pass' a port to the computer IP number - on mine I can set a block from 14,500 - 15,000. Once that is set, then you set the port number in Bitcomet to fall inside that region.

It sounds more complicated than it actually is LOL

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...