Jump to content
Comet Forums
DJMick86

Cant seem to upload

Recommended Posts

HI 

I have uploaded before a few years ago now it wont work.

I have created a New Torrent and people have asked to seed. but my bitcomet is not sending out??? I can download fine and it sends out when im downloading torrents, but not my new created one

 

Have tried Different settings still no avail???

what am I missing?

 

Share this post


Link to post
Share on other sites

Sorry for dela been in hospital.  Yes have trackers and people are finding it but it wont seed out. Even finished torrents don't seem to be seeding.  have checked all settings and turned off all that stop afta quota etc . could a isp  be blocking this.  files that are downloading seem to seed ok.

 

Share this post


Link to post
Share on other sites

It's possible that you are being throttled - it's equally possible that nobody wants to download (happens with some of my files - it shows zero peers and a collection of seeds but nothing happens). Other files work

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...