Jump to content
Comet Forums
subsound55

Bitcomet 1.57 will not start on Windows XP Home with Service Pack 3

Recommended Posts

 

I installed Bitcomet 1.57 on my computer. It is running Windows XP Home Edition
with Service Pack 3. When ever it try to launch the program it gives

Bitcomet.exe - Unable to Locate Component

" This application has failed to start because bcrypt.dll was not found. Re-installing the
application may fix this problem". I have tried uninstalling and reinstalling Bitcomet 1.57
and it still gives the same error.
 

Share this post


Link to post
Share on other sites

bcrypt.dll is a microsoft file. If you google for it, there are lots of hits for downloading/repairing.

You should also keep in mind that Windows XP is no longer supported by Microsoft

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...