Jump to content
Comet Forums

Cant install bitcomet

Recommended Posts

Tried to reinstall bitcomet but there's a error: This file does not have an app associated with it for performing this action. Please install an app or, if one is already installed, create an association in the Default Apps Settings page.

I have google this problem and tried IsShortcut method, but not working. Anyone can help me solve this?

Link to post
Share on other sites

That sounds as if you were trying to install from a .torrent file. What it means is that, whatever you are trying to run doesn't have anything installed that is capable of opening it.

Did you try a new download from the main website? Do that first and then run it

  • Thanks 1
Link to post
Share on other sites
  • 7 months later...

First of all, you are responding to a post that is seven months old

That's known as 'necro-posting'. The question was answered back than, as there waas no comeback on it, it's safe to assume the fix suggested worked

Secondly, there is no point in fetching a file from the archive - that mainly consists of older versions. The link I gave is the current one and the archived version is identical to that

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...