Jump to content
Comet Forums

Trying to get Router to access remote users!!


Recommended Posts

I have a problem.

I read the guide on how to get remote users to connect to you (because only local files here in Australia were getting good speeds, or files that were really popular). I followed all the static IP steps and things which was easy enough. But the problem is when I tried it in BitComet it doesnt connect at all now! I have Norton 2005 with Internet Worm Protection and that used to keep coming up all the time with annoying pop-ups asking me if I would like to Permit or Block everyone that wants to communicate with me, so I turned off the UDP connection firewall in Bitcomet and turned it back on again and now that has stopped.

I have a Motorola SBG900 Wireless. I also have trouble hosting any games and stuff and my mates are the same with their routers. What am I doing wrong? Internet Explorer works but when I go into Bitcomet my router has trouble connecting up to anything at all. Maybe I'm better off connecting only to local ppl, but I really wanna improve my download speed, espcially for not-so-common files!! I know this is my first post but any help would be greatly appreciated

Thanks

edit: I tried it again and it came up with a message on the motoroloa modem screen about alloowing the firewall to accept the port... how do I do that? also, when i did try to enter the static IP address again with bit comet in the background, my network connection was recognised but internet explorer was not working at all. Even when I shut BitComet down it couldnt connect. (I use Netgear WG111 wireless adapter also)

OK after a little bit of tinkering I've found out the problem. If I do setup a static IP or not it doesn't make a difference - when using bitcomet my router/wireless modem will always turn off for some unkown reason and then try and connect again. At least I am getting remote connections in my Bitcomet... But is there anyway I can stop the modem from disconnecting and finding its IP again or whatever or is is something I will have to take up with my ISP??

Link to comment
Share on other sites

Your first problem was Norton, not UPnP. Disable Norton, it's not recommended with P2P for precisely this reason.

It looks like you've got multiple firewalls, and they're falling all over each other. That's not surprising. You need to learn about your equipment, not just blindly follow instructions and hope it works.

You only need one firewall. Make that the router's firewall and disable/uninstall the rest.

Your second problem sounds like you've been mucking with the wrong side of the connection. Your ISP tells you how to set up the WAN or internet side of the router. Do it the way they told you to do it, then leave it alone. If you're in a menu that offers choices like SLIP or PPoE, you are in the wrong menu, on the wrong side of the router.

Your changes need to be made only on the LAN side, the subnet side, of the router. You set up the static IP there, for your computer, and NOT for the internet at large. Reset the router to its defaults, change the password for security, set the WAN configuration as instructed by your ISP, and get it working. Then do not make any changes until you fully understand what you're doing and why. It's not that hard.

Review the settings guide, and make sure you've got BitComet configured correctly. After you've got that sorted it's time to study port-forwarding. Put some time into it. If you don't understand an instruction, then don't follow that instruction until you do understand what you're doing and why.

Link to comment
Share on other sites

Yeh I reset everything I did, problem is my friend was messing around with my Lan connection a couple of days ago trying to get a multiplayer thing happening on the lan which we eventually got to work. But BitComet was still able to connect to Local Hosts, now I cant connect to anyone on BitComet and my connection resets when using it - it only works when I close BitComet completely. I turned off Windows Firewall and Norton Worm Protection Firewall and it does not make a difference. I've gone through the settings guide several times and forwarding my port seems simlple enough, but there is something obviously still blocking it. BitComet settings should be fine, there must be something wrong with the router. Thing is I was getting local hosts before and now my connection drops out as well, surely there is only a few steps to fix this or should I just ring my ISP?

Maybe I should configure the DMZ host? Or leave it on nat Config...

The computer configured to be in the DMZ is not protected by the firewall and is open to communication from any computer on the Internet. Thus, careful consideration should be given before configuring your computer to be in the DMZ. This feature is useful if you are having difficulties running certain applications - typically gaming applications.

I am leaving everything untouched till now. LAN, port forwarding and port triggers.

OK i got everything working with BitComet running but it still wouldnt connet prooperly. Everytime I try and enable the port forwarding, all of a sudden I cant use BitComet and my router has to renew its IP address and connect again. I think my ISP is blocking it, thats the only conclusion I can come to. At least I can share files but my connectivity will probably be limited.. Would this be the same on other P2P aps such as LimeWire. Popular files downloading I have no problem and get very good speeds. I would still like to get this sorted out though as I would like to host ppl.

One more thing, should I make my firewall set as Norton Internet Worm Protection or just disable that completely (and then Windows security centre doesnt like it which annoys me) and only enable my router fireall?

Cheers

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...