Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

Internet connection breakdown


Recommended Posts

Hi all,

ok, i've got a pretty long story:

after installing bitcomet 0.7 everything was cool - internet worked, downloads were reasonably fast and so on - until one day when i downloaded from a demonoid tracker. the tracker couldn't be connected to and, more importantly, no other internet service (browser, IM, LimeWire... etc) worked either. so i stopped the download, shut down bitcomet and everthing went back to normal.

a couple of days later, i reinstalled bc, started the tracker (yes, i should have known better...) and every service went down the tube again. only this time, shutting down bitcomet didn't help at all. it was weird: nothing worked, i couldn't even ping www.google.com, although my wireless connection was correctly established (i could ping localhost and my router, though). this time, i had to uninstall bitcomet. (honestly, it wasn't running at all!)

as if i hadn't learned my lesson, i reinstalled bc and picked up the beforementioned download again (don't laugh!). the same error occured: even though my wireless was up and running, no internet service was availabe (no ping...). i shut down bc, uninstalled it, but still, my connection was corrupted. i read the thread on the dns corruption, so i flushed my dns and registered it. nothing. i checked under configuration panel->administration->event [something - sorry, don't know the english term] for logged errors. nothing.

my internet acts very strangely and kind of jumpy: my browser works sometimes, sometimes not. flushing the dns does help, but only for a limited period of time. besides, i don't really think it's the dns, since i can't even ping IPs.... i've got a couple of errors on my IPSec (couldn't find all network adapters) and sometimes a warning that too many TCP connections are open. bc is not even installed!!

i know, most ppl will say now that it's not bc related at all and my only answer is that this error popped up first when bc was running and disapeared when i shut it down/uninstalled it. oh, my router is belking54 (?) and NAT is enabled. i don't need bc to be running, but a working internet wouldn't be too bad. and: i wanna know what's going on - just out of curiosity....

ANY help, suggestions???



Link to comment
Share on other sites

Before I get involved in trying to understand the problem your having, I suggest you have your isp test your connection.

I have seen simular problems that were related to the isp. They can test your connection and let you know if the lines need to be serviced.

I personally don't believe bit comet caused this problem, but lets see what the other staff and/or other members here have to say.


Link to comment
Share on other sites

  • 2 weeks later...

Does it make any difference if you limit the number of simultaneous connections? From some of the router boards, it seems certain routers handle the large number of simultaneous connections better than others, and in the case of the 3rd party router software, you can modify both the number of connections and the timeouts of each. I've bumped mine to the maximum (4096) for my hardware/software combination.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...