Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

BitComet stopped working


Recommended Posts


I'm using BitComet like forever and today it just stopped to work, it won't d/l and won't u/l anything...

I was seeding a file I just finished to d/l after 2 days and I was seeding it for 1 day and while I was playing some game I heard a beep (like an error beep) and saw that BitComet wanted me to send a crash report.

I said "don't send" and run BitComet again and got an error when I was trying to seed that torrent (something like "wrong parameter"). A different torrent I could seed so I thought to check for a new version for BitComet (I had 0.70) d/l 0.71, installed and now i can't d/l or u/l any torrent... I tried several torrent sites, one site gives me an error that the torrent isn't registered with the tracker, a different torrent from a different site connects to the tracker and everything (I can even see the numbers of seeders and leechers) but just won't d/l...

Edit: I just checked again and a torrent from an open site works and from private site gives me tracker error

I've tried to uninstall and to install in a different folder and it didn't help.

I hope you can help me...

Thanks ahead,


Link to comment
Share on other sites

Are you a registered member at the private tracker site?

of course if you are not, then it shouldn't work, but if you are, then there is an issue with the torrent.

I'm not sure really what caused your first problem, but I would recommend uninstalling, and installing your prior version, if you are infact a registered member of the private tracker.

Or perhaps waiting for the rest of our staff to review this post, as I have no knowledge of this issue with version .71

anyhow, in my mind, I would have perferred to resolve the current problem before upgrading to a newer version.

I alsway do one thing at a time.


Link to comment
Share on other sites

I have a similar problem since I installed 0.71:

public trackers pose no problem, but private trackers: "torrent not registered".

I also have a couple of other small issues with this new version:

* mouse cursor blinks when moving over the torrent-list

* I miss the option to set the upload speed for individual torrents

I guess I'm gonna uninstall 0.71 and reinstall 0.70. But I'm gonna start a new topic for this and see if other users have the same issues.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...