Jump to content
Comet Forums

Can't Access Folder?

Recommended Posts

Ok, So I'm not new to Bit Comet, But I did stop using it for a while. In the past I never had a problem with it. Worked perfectly. Now, I reinstall the program on my computer (same computer) and it pops up saying "Can't Access Folder" everytime I try to download something. At first I had problems even connnecting so I could download, and once I fixed that I was great until it came to download the file. Now everytime I try to download something I get "Can't Access Folder" and then the file will fail to start. Anyone know what this problem is? Any help would be much appreciated.


Link to comment
Share on other sites

Hi Courtney,

If you installed a version newer then .70, then please uninstall it and get version .70


If you do have this version, or older version, try changing your default download folder.


Link to comment
Share on other sites

Yeah, I tried both of those things. But neither worked. Still stumped. Nevwer had this problem before. It tells me "can't access folder" when I try to start the file in BitComet. Could it be that it can't find it? I tryed different folders now I'm just having my files downloaded to my desktop to keep them in sight. No other ideas?

Link to comment
Share on other sites


Do you mean that its working when you save your files on your desktop, or that you tired that, and are getting this error.

Please also tell us what windows version you are using, and if your user account has administrator access.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...