Jump to content
Comet Forums

how to test to see if my port forwarding is set up correctly?

Recommended Posts

Ok, I've copied this out of my PortForwarding guide in Guides & HOWTO's section of the forum:

If you want to check whether your Port is open or not (in other words, checking if your portforward worked), head to: https://grc.com/x/ne.dll?bh0bkyd2

And click Proceed --> Type the Port you're using in BitComet, and click 'User Specified Custom Port Probe'. In the results, if it says that the port is Open, then you're all set!

Your BitComet should now be functioning properly. Remember though, even if you're not a Router-user, you will need to specify the Ports you want your BitComet to use. Should your port state it's in stealth or CLOSED, then it's more than likely that during your Portforwarding Process something went wrong...or even, you may have accidentally forgotten to press update or enable. If you've checked your steps, and everything was okay, yet you're encountering this issue, please post your problem at Torrent Related Questions or BitComet Client Help.

Link to comment
Share on other sites

yea that seems to be my problem. I tried setting ports like i did through my other router from portforward.com. Though they do not have my router listed, i still use the earlier model that came before mine they have on there site. I have 2 routers, 1 hardwired and is wireless, and 1 that is hardwired that is the dsl modem itself. I think i disabled the router in the dsl modem, which is what i want. Some option says IP PASS THROUGH. Anyway, when i apparently add my ports through port trigger. I was told its safer and much easier to use. Though as i download for like a few minutes, my download stops and i gotta wait for my internet to come back in a couple more minutes. Like as if my side of the download or internet is flooded. It is probably just this torrent/file location. Kinda shocking for a 3mb download speed off of the isp.

I did use that port check site, nice. Got failed, and can not get icmp ping, which i already had enabled to be pinged on my router.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...