Jump to content
Comet Forums

BitComet 0.70 doesn't want to download


Recommended Posts


I used BitComet for months now and I never had this kind of problem.

When I pushed the Start button to begin the dl, I didn't have anything or nearly (0-1 kB/s in Dl) during 10-15 mn, then I restart the torrent 2 or 3 times but nothing happens :(. I tried with µTorrent and worked fine.

Torrent infos:

- Seeders= 0, Leechers~ 600

- 1 Public tracker.

If you need more infos, I am here...


*Edit: I used BitComet 0.70 and the torrent's tracker is public or semi-public, I don't realy know, But it's certainly not a private tracker.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...