Jump to content
Comet Forums

Problemas con algunos tracker y BitComet 0.77


ZiCruz
 Share

Recommended Posts

Hola a to@s,

llevo mucho tiempo con BitComet, he ido probando desde la versión 0.71 en adelante y todas la tuve que desintalar porque se cerraban, pero parece que la 0.77 es tan estable como la 0.70, pero en todas en observador que que con algunos tracker en mi caso sobre todo con el de DVDQuorum con todas las versiones a partir de la 0.71 me da error con algunos tracker y no conecta, pero con la 0.70 no sucede.

Cual es el problema, que puedo hacer????

Un saludo y gracias

Hello to all.

I've used BitComet for a long time. I've been trying out from version 0.71 onwards and, I've had to unsinstall all of them, because they kept shutting down. However, it seems that version 0.77 is as stable as 0.70, but with all I've noticed that with some trackers - in my case, especially with DVDQuorum - since v. 0.71, it gives me error with some trackers and doesn't connect (but with v. 0.70, this doesn't happen).

What is the problem? What can I do????

A greeting and thank you.

Edited by cassie (see edit history)
Link to comment
Share on other sites

Hi,

:welcome: to the forum :)

First of all, I'm glad that you are having success with version .77. I'm sure you can see how hard our developers are working at resolving the issues that effected version .71.

Regarding the problem connecting to certain trackers. Some private trackers restrict what versions of Bit Comet can be used.

This is related to a problem with two very old versions of Bit Comet having an unintentional bug, which made it possible for unregistered users to enable "DHT" on torrents that do not permit it. This problem was quickly resolved since version .61.

Some trackers have enabled only newer versions of Bit Comet, so it is very possible that they have yet to approve our latest version.

You could contact them and ask if they will allow this version.

Suspect

Hola,

Bienvenido al foro :)

En primer lugar, me alegro que estés teniendo éxito con la versión 0.77. Estoy seguro que puedes ver lo mucho que nuestros desarrolladores están trabajando, corrigiendo los problemas que afectaban la versión 0.71.

Referente al problema de conectar con algunos trackers, algunos trackers privados restringen la versión de BitComet que se puede usar.

Esto está relacionado a un problema con dos versiones muy antiguas de BitComet, las cuales tenían un defecto no intencionado - éste hacía posible que usuarios no registrados pudieran habilitar el "DHT" con torrents que no lo permiten. Dicho problema se solucionó rápidamente, después de la versión 0.61.

Algunos trackers han habilitado sólo nuevas versiones de BitComet así que, es muy posible que aún no hayan aprobado nuestra última versión

Puedes contactar con ellos y preguntar si pueden permitir ésta versión.

Suspect.

Edited by cassie (see edit history)
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...