Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

Please Help !! Lost all my "Remote" peers in the initiation column !! (after TCP/IP reset)


Recommended Posts

:( Hi all. I've been using BitComet for over a year now at home without any problems at all (currently version 0.70).

Yesterday I had to "Reset TCP/IP" on my PC (win xp pro sp2) because I was having problems mapping drives in my local home network (of 3 PCs and a modem/router, all connected through a 5-port erthernet switch).

So I used the "netsh int ip reset c:\resetlog.txt" command-line (please see link below). That put back in order my local home network but since then I lost all my "Remote" peers in the initiation column (only have Local peers now in there) and the download speeds are generally decreased ...

Everything else looks ok, the Listen port is still opened in my router (speedtouch 530, listen port is the 60,000), windows firewall BitComet settings/exceptions as before, internal BitComet settings never changed, but I still can't get back the Remote peers. How can I resolve this ??! Many thanks in advance you guys. :mellow:


Link to comment
Share on other sites

I believe your problem is very simple.

Your router forwards your listening port to the proper computer running your bit comet client. However, it can only detect which computer to send it to by its internal IP address. For this reason, you need to set a static IP address in windows for ALL your computers using your lan.

I posted a guide for doing this in the forum.

If you check your router setting for forwarding your port/virtual server, or what ever terms it uses, look at the IP address that port is assigned to (example 192.168.0.xxx), compare this to the IP address when you type (cmd) ipconfig/all

If they are different, then you need to change the IP address in your router to match your current IP. Then set it to static folloing my guide.

Be sure to start ALL your computers, and set them all to static IP, this way there is no chance that one of them can take your IP when they boot up.


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...