Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

no download rate

Recommended Posts


hello people

i hope someone can help me because ive looked everywhere where ive been told to look and im getting nowhere.

the problem i have is that im trying to download and the connection is fine and i have 40 seeds and 40+ peers,YET I STILL HAVE A DOWNLOAD RATE OF 0!!!!!!i left my pc on all last night and came down this morning to see that i had downloaded a massive .4% of the download after 8 hours!!!!!!!

please dont say to me to go to general help as ive already looked through everything that i can.

i started the download again after restarting the pc and still i get the same problem

can anyone help please as im getting VERY frustrated.

i had v.70 but downloaded v.79 to see if that made a difference but it hasnt.

i use windows xp and i have a broadband connection.ive downloaded through bitcomet before and had no problems but now everything i try to download gives me s/p but no download rate.



Link to comment
Share on other sites

Hi superserge,

First, I'm sorry but this thread has nothing to do with reporting a bug, so I'll have to move it, after.

As to your post, I'm a little bit confused. You say that with 0.70 you din't have problems but, since installing 0.79, you do. Right?

Out of curiosity, you mention that you installed 0.79 to see if "that made a difference". What difference were you expecting to see when you upgraded to 0.79?

What type of connections are showing on your peers tab - all Local or do you also have Remote?

You mention that you've only managed to download 4% - how big is the torrent (4% of a 9Gb file is a lot more than, say, 4% of a 256Mb file)?

Did you make a new rule for your firewall (it'll treat the upgrade as a new application, if not)?

If you still continue to have problems with 0.79, which you did not have before, I suggest that you uninstall 0.79 and revert back to 0.70 (it's still considered to be the latest stable version).


*moved to BitComet Client General Help*

Link to comment
Share on other sites

no what i am saying is that i had the problem with version.70 and thats why i downloaded v.79 to see if it made a difference to which it hasnt!!!!!!!!!!!!

the file i was downloding or trying to download was 618mb and i also tried to download another which is 700mb but again im getting the peers and seeds but no download rate.

the only firewall i have on is windows and i dont know what your going on about when you say peers connection?????????

the download has got up to 22% but its stopped again and that was after about 8 hours of downloading.Usually when i download i get a rate of anywhere between 45 and 60 kbps,ive never had this problem before and ive downloaded quite a few files from bitcomet,or through bitcomet.

Do you think it may have something to do with the new version of explorer that i download a few weeks ago??i dont think ive tried to download anything until now since installing that explorer and it may have something to do with that but wouldnt know how to go about looking through that.

sorry i posted this in wrong place and thanks for redirecting my post to appropiate place.

please help as im pulling my hair out now and have never had a problem with bitcomet before,EVER!!!!!!!

thanks again


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...