Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

thomson gateway t

Recommended Posts

Hi everyone,i'm new here and just if you could help me with this port forwarding think and you saved me.

now...the problem is that i did forward the 50000 port and in my router,if i check it it is forwarded.When i check it with a port checking programe it will appear blocked.the same with whatever port i'm trying to forward.And BitComet is still blocked.please help me!

Link to comment
Share on other sites

Well, there are 2 BIG issues with your post.

1. Even if they wanted to help you, I doubt anyone on this forum could do that, since you gave absolutely no info about your hardware or software setup. You should have really read the FIRST topic on the page to avoid that.

2. You provided no info whatsoever about the steps you took to forward the infamous port, so everybody should take your word for it when you say you did it right and didn't miss anything, without having the possibility to VERIFY that. Now, you should know that the experienced users on this forum and everywhere else are very conspicuous when it comes to taking anybody's word for anything. :D Besides, have you read the THIRD topic one the page? It adresses exactly this kind of stuff (port forwarding).

Now, that being said, from the little you told and asuming you DID forward the port correctly it looks like you have one or more software firewalls blocking the port or you're behind another router you don't know about or behind a proxy or who knows what. Pick your choice as we do, too. :D

Edited by greywizard (see edit history)
Link to comment
Share on other sites

OK.MY router is a thomson585 v7 wireless

-windows xp sp 3

-bitcomet 1.00

I read the third topic,and I did exactly what i saw there and it worked.Now when I log in in my router i can see that i opened that port but bitcomet is still blocked and as I told you before PFportchecker is showing me that port also blocked.

I tried to turn off windows firewall and AVG firewall as well but the problem is still persisting .

Thank you for your answer and i hope that i hope that this will help you to understand my problem,if not just tell me what to do.


Link to comment
Share on other sites

Ok, I have no idea what type is your internet connection. You should've given info on that since as you say you have a connectivity problem. But asuming that your router doesn't also incorporate your modem (I'm going blind here and asume you have a DSL or cable connection) then you can try a very simple thing: remove the router altogether from your internet connection, that is connect your modem directly to your network interface (you'll have to revert from static IP to DHCP of course). This way you'll eliminate the router from equation. Then go to http://www.canyouseeme.org and check if your port is visible. This way you can establish for sure if your problem resides in the router.

Link to comment
Share on other sites


Thomson TG 585v7 is a modem with routing capabilities.

How exactly did you forward your port? It takes 1 minute of your time to write down all the steps you took from the tool box.... game and app sharing... to making a new rule in it. Help us to help you.

Have you set up a static ip?

It is not recommended to use two software firewalls. Keep only one turned ON at all times and create a rule for bitcomet in it to allow incoming connections.

Use this tool to check your ports, it also tells you to what ip address you need to forward ports to. If it says that the ports are open and bitcomet doesn't then you need to make another rule for bitcomet in your firewall.


Link to comment
Share on other sites

Hi Vasi (sau salut ca pe la noi).All i know is that i have a phone line and this modem-router and all this together is called broadband.

Now-how i did forward the port:

-logged in

-game and application sharing

-Create a new game or application

-name for new application..... Manual Entry of Port Maps

-Game or Application Definition ...any(tcp and udp) 50000 to 50000...Translate To ..50000...then ADD

-Assign a game or application to a local network device...my laptop is the only one in my network and i have a static Ip

-add....apply ..all good

BUT when i check it with that program (which is the same program that you suggested me) it is still blocked and bitcomet as well


Link to comment
Share on other sites

This kind of sucks a little (your modem and router being in one box). It looks like you did ok the forwarding, so, if you don't have any other software application blocking your ports, that you don't know about, then the only logical thing that comes to mind is that your ISP is blocking your ports.

Your router's menus sound a lot like my Speedtouch's menus. My router has also an option called Assign the public IP address of a connection to a device under Home network --> Devices menu. Does yours also have something like this? If yes, you could try to assign your external IP address directly to your machine, bypassing NAT this way, just to verifiy that the problem doesn't reside on your side.

Link to comment
Share on other sites


Try a different port, (e.g 8999) see if it works. Experiment a bit but don't leave the ports open.

The good thing about that app is that it notifies you if another software is using that port (e.g. when BitComet is running and you want to test it's port)

To make a rule for bitcomet in your avg firewall do as follows:

  • open AVG User Interface - menu Tools - Firewall settings
  • expand Profiles - your profile - Applications
  • click on "Add" to create blank application rule
  • fill in the details (application path, action)

(From avg antivirus official site)

When you say that you have a static ip the tcp/ip protocol propreties of your "Local Area Connection" resembles to: 2428j5w.jpg

Is this true?

Sa cresti mare!:lol:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...