Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

My BitComet is not working, need help as quickly as possible please!


Recommended Posts

BitComet Version: 1.15

Internet Connection: ADSL

Bandwith: Router, LevelOne WBR-3047A, and yes i have forwarded the port

Operating System: Microsoft Windows XP Professional Version 2002 Service Pack 2

Firewall: Windows Firewall

Antivirus: AVG FREE 8.0


I'm having problems with my BitComet, it cannot be opened. I have been able to use it until yesterday when I deleted certificates off from my FireFox browser. Also, I couldn't remember the names of certificates which I deleted. Actually, I didn't know when did the BitComet started to not working. I've tried to see any movement of its process too (Using Task manager to view the process of the programs working on my computer). But when i double-click on BitComet icon, nothing about BitComet came up on the task manager's screen. From what I know is that this mean the program, not at all, working.

What I've done so far:

- Re-install BitComet

- Scan for viruses

Best Regards,


Link to comment
Share on other sites

Something has obviously changed. You'll need to find out what that was.

Look first in the system and application logs, to see if they are reporting any serious errors. Most people never look at the logs, so you've likely got entries in there from clear back to when you first got the computer. Clean all of those out, don't save them, empty the log, then try BitComet again.

What you describe is most often caused by "security" programs who have decided that BitComet is evil and shut it down as soon as it starts up. If you've installed something like that, either get rid of it or tell it to allow BitComet. Check for what else it doesn't allow too, if you decide to keep it.

Link to comment
Share on other sites

Thanks kluelos for participating.

For further actions, I've checked what you told me (System and application log) and I found nothing interesting about the program.But I've also found another problem about the program. When I opened the program's shortcut's properties and clicked on the other tabs such as Security or Compatibility. A window pops up to me and it says...(Picture below)


Edited by pitche (see edit history)
Link to comment
Share on other sites

Ok, that's pretty much the answer. The shortcut that you are using to start the program is pointing to a pathname that doesn't exist. (Since it's pointing off to a temp directory, this isn't very surprising.)

You'll need to delete that shortcut first, then re-create it with the correct pathname (this will be done automagically during the creation process, of course.

Link to comment
Share on other sites

Ok, I did what you told me to do and I now can click on the other tabs of the shortcut but still, the program is not working. Also, I went into the program's folder and double-click on the BitComet.exe, but nothing happened.

Another thing, when we usually double-click on a .torrent file, BitComet will open itself right? But now when I click on them, it shows some kind of alert saying as if the file doesn't exist. It says...

"Windows cannot find 'Directory path way of the .torrent file'. Make sure you typed the name correctly, and then try it again. To search a file, click the Start button, and then click Search.

I've tried this to several .torrent files both old ones and newly downloaded ones.

Link to comment
Share on other sites

The second issue is a consequence of the first, namely that the executable can't be found at the pathname stated.

You should probably do a clean uninstall of BitComet, including manually deleting the program directory and all of its contents. This will wipe out all of your .torrent files, though not your downloads in progress.

After you've done that, reboot, make sure the start menu has no Bitcomet remnants (which would indicate you have more to remove). Then reinstall BitComet. If it puts a shortcut on your desktop, check the starting directory and assure that it is pointing to the right place (nominally C:\Program Files\BitComet). Then try it again.

If this still does not work, try to start the executable itself from the program directory, again.

If that does not work, and you aren't getting an error log or other error message, this suggests again that you have some security software shutting it down for you.

You may need to take additional steps to fix the file associations, but one problem at a time.

Link to comment
Share on other sites

hmm...I tried that and it didn't work out.

That's wierd that deleting content in startin does not work for you.

I am sorry, but did you blank the content in "Start in" in the BitComet shortcut property?


We test here and found that content is the reason why this happen, but so odd that yours are not caused by this. I will report to the team again and let them check. Thank you.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...