Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

settings not exported to new version


Recommended Posts

cable connection

behind a router

green wan light on

Hi, I'm not sure but, aren't all the settings and stats supposed to be transferred automatically when upgrading to the latest version? I,ve manually imported my unfinished tasks but would like the other stuff back please like, overall upload and download. If I go back to previous version it's all back again. I didn't see a dialogue box asking me if I wanted to import anything on install of this new version either. Then again I probably missed something.

Edited by denze1 (see edit history)
Link to comment
Share on other sites

So, which version of Unix are you running?

And what were the previous and current versions, again?

I seem to have missed all that from your post and my crystal ball isn't to be found anywhere. ;)

Link to comment
Share on other sites

Whoops I thought windows was assumed as bill gates now owns the world. Anyway, it's xp home edition and the bitcomet upgrade was from what I think is 1.20 (had a look at the exe file properties for the version but the version tab is missing and it's not in the file name either) to 1.22.

When I tried version 1.21, I lost all my settings and stuff so reverted back to 120. Now the same thing has happened for 1.22

The archive and torrent folders in my new 1.22 version have lots of files in them, if that is any help to you.

Link to comment
Share on other sites

Yes, we know your using windows, but different windows versions have very different ways of storing this data. Your problem could not be addressed without preparing a ten page report explaining how each windows version and user account controls effect how windows saves your info.

Since we don't have time to prepare such a report for all users, as you probably wouldn't want to read it all, we instead have guidelines for requesting support, which your Windows version is a required piece of information you neglected to include.

If you had included that basic info, you would have your problem solved by now, and our staff member would be moved onto helping another user.

Regarding your problem. Since Grey Wizard just rewrote the entire FAQ page on our Wiki on this subject, I'm going to let him continue to handle your ticket, as he can probably quote it all from memory, where I'd have to look it up, being I haven't been using BC under winXP in quite a while.

Link to comment
Share on other sites

Actually, I'm a bit surprised myself, too. I've done dozens of upgrades and never seen any issues on XP so far. I can't say the same about other OS versions. I can't speak for the Home Edition though, but I assume it uses the same folder; Program Files.

Windows XP is usually the less problematic OS as far as upgrades of BitComet go, since it doesn't use data virtualization (along with the rest of the User Account Control) as Vista and Windows 7 do.

This is a little cumbersome, but here I go.

Start by looking at the system.use_app_data option on the Options-->Advanced page, in your current (updated) BitComet version and write down the value it has (False or True).

Then go back to your older version and check the same option again. If they are different, then this may be the problem.

You may have to manually move all the files from one place to the other.

But we'll get to that only after we make sure that this is the issue, because this shouldn't be happening.

So, do this for starters, if you want to troubleshoot this problem.

Also, under what account type (administrator or Limited User) are your running BitComet?

From what account type did/do you perform the upgrade?

@ TUUS: You give me way too much credit. Actually kluelos and I took turns at editing that topic (in the last months) and adding new info along, as we found new angles that needed covering, from the discussions in the forum, mostly.

Link to comment
Share on other sites

All sorted, Whilst I had the old version loaded I exported the settings file, reinstalled the new version and imported it successfully.

Thanks for your time and I will remember to give all info at first instance next time.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...