Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

No Downloads and no Login

Recommended Posts

Hi All,

I am new to the forum as I am trying to understand what is wrong with my BitComet connection as I can't download anything at all. I used to download without any problem but recently it needed login and I had version 1.22 so updated it to 1.27 and it downloaded probably 1 file and then again it stopped. My younger bro can download it on his computer with a different ID so wondering if there is anything wrong with my ID. Let me know if there is something I need to do so that I can download like before.

I believe I get 10013 error during connection and get message on bottom left that BitComet Unable to login at this time.

Link to comment
Share on other sites

I'm not going to even begin to guess at why your getting this error, but it's a windows error, not a bitcomet one and you didn't even tell us what windows version your using.

Why don't you back up a step and look for a topic called "READ THIS before posting", it shouldn't be hard to find, it's linked all through the forum. After you've read it, you'll know some of the basic info that should accompany a support request, then perhaps one of us can help.

Link to comment
Share on other sites

sorry for being ignorant. i tried to search and read for info but couldn't find anything on FAQ before posting my question.

anyhow, i am using windows 7

and I am using version 1.27 of Bitcomet. I have a broadband connection and I don't have any speed issue with that. I use only one router. I don't know about fireweall or anti virus.

Hope it gives you enough information.

Link to comment
Share on other sites

This sentence makes no sense to me

but recently it needed login and I had version 1.22 so updated it to 1.27

Logging it is not required to download, it's only used to collect your stats and advance you in rank, but I have no idea what you mean by "recently it needed login", or what that has to do with updating your version.

Also, since I assume your technical knowledge is limited, can you please prepare a screenshot of this error message you see, it will probably be easier then trying to describe it to us.

We have a couple good guides for making and posting screenshots in the "guides and tutorials" section. (One such example is here.)

Also, if you don't use any Anti Virus or firewall, then it's very likely that your computer is infected with some type of malware, which would be a likely cause for this type of error, but lets see a screenshot first so we can be sure what error we're talking about.

Edited by cassie (see edit history)
Link to comment
Share on other sites

OK, Let me try again.

I used to have BitComet v1.22 and it was not downloading anything so I waited for a few weeks but it didn't download anything. During this period I saw a login feature and thought maybe this is the reason for my BitComet not downloading anything so I got a CometID login and password. It worked for a day or so and then stopped downloading again. I then asked my brother if he was able to download anything using BitComet as he is using v1.27 and he is able to download files without any problem. Both of us use Windows 7. Therefore, I had started to believe that I am unable to download because it has got something to do with my account which is obviously not the case as you have clarified so I wonder what have I got that is not allowing it to download any file.

I have included a screenshot showing 0 uploads and also showing login error as it goes on and on but doesn't get connected. It is also showing Tracker connection error 10013.

What can I do to download anything through BitComet or shall I install version 1.28?


Link to comment
Share on other sites

If you will look at the messages from the trackers, you see that you have not connected to a single one of them. This is the gross reason for the failure -- that you haven't been given a list of peers from any of the trackers, and haven't successfully added your address to any of their lists.

DHT is still waiting for any kind of answer. You're getting a DNS error from TPB because they took their tracker down two years ago. You're getting a host of "no response" errors from UDP trackers.

You are getting winsock error 10013 from all of rest of the trackers. Now since this is a network error, not a local filesystem error, and it's coming from multiple trackers, it indicates that you've got a network problem.

My favorite source of network problems, particularly for this error, is 3rd-party firewalls. If that's your problem, changing BitComet versions won't, by itself, make any difference. Because of your circumstances, going back to v 1.22 just might.

You said that you "didn't know" about any firewall or antivirus. I suggest you find out. "Yesterday" would be a good time for that.

(I strongly discommend all 3rd-party firewalls, from anybody. The built-in Windows firewall is all you need and is perfectly adequate for any user who needs to ask about it in a product forum. All of the others put the burden of required expertise squarely on the one person who doesn't have it -- you. Make sure the Windows firewall is active. Rip out all the others. Never, ever connect to the internet without a known working firewall in place.)

It's your responsibility to know what's running on your computer. Nobody else can help you with that.

Link to comment
Share on other sites

I have to agree, it looks like your being blocked by a firewall, or security program. You may have gotten a notice that there was strange network traffic that could be an attack, and asking you if you want to block it, when it was in fact connections you invited when you joined a torrent.

Also, since you have downloaded some tasks in the past, it's likely that you were prompted to give bitcomet permission to connect to the internet through your firewall, but when you changed version of bitcomet, that firewall rule no longer applies. Most firewalls will tell you a program has changed, and asks if you want to allow it. If declined, you'll get a similar situation that you have.

Your definitely going to have to figure out what firewall and/or security software your using.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...