Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

Downloads Stop

Recommended Posts

Hi-thanks for help

I am running 1.28 (same on 1.27) 64 bit on win7-computer is one of four on home network with Netgear 3700 router-Norton Security Pack. cable modem is ultrra high speed 50MB/sec download.

After about 15 minutes, downloads stop and indicator button goes gray on all unfinished downloads. I can select them and restart and downloads continue for about another 15t minutesw. Did not have this problem with previous versions of BitComet-like the batch download feature



Link to comment
Share on other sites

If you downgrade to a previously-working version of BC, do the problems go away?

(IOW, is it the new version of BC causing this, or did something else on your system change, so that no version of BC works now?)

Link to comment
Share on other sites

I can confirm that I don't have this problem using 1.27 or 1.28 on windows Seven x64.

Also, you say that versions 1.26 and prior "worked" fine, but what Kluelos asked is do they "work" (present tense, not past).

Please fully shut down bitcomet and download and extract the ".zip" version of bitcomet 1.26 (or prior), the run it and see if it works without this problem.

I suspect it's your router that's unable to handle the many connections that bittorrent uses, in which case it "should" effect all versions.

Also note that your XP computer will limit your tcp connection attempts to 10per second, so your router may be better at handling them at that rate. This would explain why you don't see this behavior on your winXP computer.

Another test you could do would be to bypass your router and connect direct to your modem and see if you still experience this behavior.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...