Jump to content
To block spammers, this forum has suspended new user registration ×
Comet Forums
To block spammers, this forum has suspended new user registration

I can't browse anymore...

Recommended Posts

Upon starting my PC, browsing the internet is not a problem but once I open Bitcomet, I get get this error: Problem loading page. It will get worse if I start a task even if I will set the download limit to 25kbps. My connection is good for 125kbps download speed. The worst part is I have to restart the pc, modem and router if I want to go back on browsing because I will still get the same error message even after exiting bitcomet.

I am running win xp with all the updates. My linksys router(wrt 160n) is behind my modem. I use to run a very old version of bitcomet without having this problem but I forgot the version number. I started having this problem when I upgraded to version 1.29 and I thought that V1.32 will solve my problem but it did not.

Need some help.

Link to comment
Share on other sites

My guess is your router cannot handle the connections it's being asked to use. also, you say your internet max download speed is 125kb/s. which is very slow, I'm wondering if you didn't mean to say 125kB/s (1000kb/s), which is also pretty slow by todays standards, so you might want to disable everything in the "services" area in bitcomet, as well as long-term seeding and perhaps dht network too, unless it's needed for a task your running, then you could re-enable it when it is.

I'm thinking if you disable as much of this as possible it will allow you to use the little bandwidth you have just for downloading data. There is no point in locating sources for a massive amount of download that you don't have the means to receive. This will also explain why an older version worked better for you, the more advanced features will greatly increase performance, but only if you have the bandwidth to use them.

Alternately, if you do want to use an old version, you can try version .70, it was very popular for a long time. You can get all previous versions from the link in my signature.

Link to comment
Share on other sites

I am having the same problem when I opened bitcomet using the suggested .70 version(please see attached screenshot). I have a bad feeling that this version will crash anytime because everytime I hit the option or anything in it, it hangs for about 1 minute before it respond. This version does not show at the bottom that I am logged in. The one that I used before without the problem shows that I am logged in.

What is the first release of version where I can see at the bottom that I am logged in? I think this is where I should start testing what version works for me.

If you have anymore suggestions, I am very much willing to try it.

Thank you.


Link to comment
Share on other sites

I am signed in but I can't edit my post. This is what I am trying to add:

EDIT: I am now testing v 1.10. I am trying to download a torrent but I am getting this error: BC link format error.

What does this mean? Actually I have started this torrent with v1.32 and it is already at 30%.

EDIT2: Now, I am thinking that it is not really the bitcomet that is giving me this problem. May be it is my pc, router or modem. After exiting bitcomet, my internet connection should be free and should be able to browse normally but one of the three(pc, router or modem) is holding onto those peer connections, as if it is still downloading. Is there a way to release those connections without rebooting? Rebooting is a pain...

Which of the three needs to be reconfigured and how?

Please help.

Edited by lomayok (see edit history)
Link to comment
Share on other sites

This sounds to me like the symptoms of failing to limit your global maximum upload speed. You're told to do that in our configuration guide, and if you don't do it, things like you describe start happening. Glad your problem seems solved, but it if comes back or you want to use other versions, that's something you need to check for any bittorrent client.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...